Aller au contenu


Photo

iphone 4S non fonctionnel avec branchement par cable


5 réponses sur ce sujet

#1 Emilois

Emilois

    Newbie

  • Membres
  • Pip
  • 4 Messages :

Posté 29 June 2014 à 10:12

Bonjour, mon gendre s'est fait installer un système de son avec lumière led sur son ponton, une vrai disco. Il s'est fait sortir un fil de branchement pour les produits Apple. Sa conjointe un Iphone 4S et les enfants un vieux Iphone et un Ipod ça fonctionne sur la radio mais lui avec un Iphone 4S absolument rien.

 

Nous avons vérifié tous les réglages sur chaque appareil et tous similaire. Si le cable est défectueux il le serait pour les 4 appareils.

 

Il a tout enlevé la musique qui était sur son Iphone, il préfère chercher la musique en réseau sur Youtube ou Itube et aucun son sort du système de son. Les autres appareils branchés en Wi-Fi et ils vont chercher la musique en réseau ou celles  enregistrées sur leur appareil et ça fonctionne.

 

Il va communiquer avec son installateur mais il n'est pas intéressé à sortir le ponton de l'eau avant la fin de la saison, il n'y a aucun bluetooth dans son installation.

 

Si vous avez des idées.

 

Merci

  



#2 Gooffy

Gooffy

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 1489 Messages :
  • Gender:Male
  • Location:St-Nicolas
  • Interests:Film, musique, voiture, et......a oui enfants!!!!!!!

Posté 29 June 2014 à 13:51

J'ai un iphone 4s et un itouch première génération. La "patte" pour la sortie du son n'est pas la même sur les deux. C'est ce qui fait aussi que mon itouch fonctionne sur la plupart des dock mais pas mon iphone 4s. La recharge est ok mais pas la sortie audio. Ca explique probablement votre problème. Un fil adaptateur existe peut-être ?

Frontale : Wharfedale Diamond 9.6

Centrale : Wharfedale Diamond 10.cm

Arrière : Wharfedale Diamond 9.dfs

Subwoofer : Paradigm DSP-3100

Récepteur : Pioneer SC-1228-K

Bluray Sony BDP-S580

Rega RP1 + OM5E + Cambridge 551P

Apple Tv 4

 


#3 Emilois

Emilois

    Newbie

  • Membres
  • Pip
  • 4 Messages :

Posté 29 June 2014 à 17:11

J'ai un iphone 4s et un itouch première génération. La "patte" pour la sortie du son n'est pas la même sur les deux. C'est ce qui fait aussi que mon itouch fonctionne sur la plupart des dock mais pas mon iphone 4s. La recharge est ok mais pas la sortie audio. Ca explique probablement votre problème. Un fil adaptateur existe peut-être ?

Sa conjointe a un Iphone 4S et ça fonctionne, le fil adapteur actuel fonctionne sur les 3 autres appareils sauf le sien, le Itouch est de 2e génération. On ne voit pas la façon que le fil adapteur est branché dans l'ampli Alpine pour le changer ou faire un essai avec un autre fil, tout est bien caché en dessous du poste de pilotage, le fil adapteur sort par le tableau de bord du poste de pilotage.  Son installateur devrait trouver la solution et si nécessaire changer le fil.

 

Merci pour votre aide.



#4 Socrate007

Socrate007

    MODÉRATEUR

  • Modérateur
  • 4272 Messages :
  • Gender:Male
  • Location:Montreal
  • Interests:Gadgets techno, Cinéma, Musique, jeux et émotions fortes

Posté 01 July 2014 à 19:02

Le connecteur dans le téléphone est sûrement sale. Il y a plein de cochonneries qui entrent la dedans (ça passe pas mal de temps dans nos poches)...

Il peut être nettoyé avec un jet d'air et si nécessaire, un nettoyant à contacts électriques, le téléphone étant à off. Attention de ne pas mettre de nettoyant à contact dans le microphone ou le haut-parleur...

Plus facile aussi, essayer avec un peu d'alcool isopropylique (70% ou +) et un compte goutte ou une petite seringue.
« I find your lack of faith disturbing. » - Lord Darth Vader

#5 Emilois

Emilois

    Newbie

  • Membres
  • Pip
  • 4 Messages :

Posté 01 July 2014 à 19:50

Le connecteur dans le téléphone est sûrement sale. Il y a plein de cochonneries qui entrent la dedans (ça passe pas mal de temps dans nos poches)...

Il peut être nettoyé avec un jet d'air et si nécessaire, un nettoyant à contacts électriques, le téléphone étant à off. Attention de ne pas mettre de nettoyant à contact dans le microphone ou le haut-parleur...

Plus facile aussi, essayer avec un peu d'alcool isopropylique (70% ou +) et un compte goutte ou une petite seringue.

Merci, j'ai transmis l'information à mon gendre, il va nettoyer le connecteur et il vérifiera en fin de semaine si ça fonctionne. Il a une radio à son travail avec station d'accueil  pour son Iphone et tout fonctionne à merveille, aucun problème à recharger la batterie avec le fil Apple chez lui. 



#6 Emilois

Emilois

    Newbie

  • Membres
  • Pip
  • 4 Messages :

Posté 16 August 2014 à 15:30

Voilà problème résolu, il faut avoir une pièce musicale enregistré sur le IPhone. Maintenant tout fonctionne à merveille.

Merci




1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)