Aller au contenu


Photo

Aide pour Chromecast audio


5 réponses sur ce sujet

#1 Alain

Alain

    Membre actif

  • Membres
  • PipPipPipPip
  • 212 Messages :

Posté 16 May 2019 à 19:48

J'ai installé le Chromecast Audio et appelé ma chambre:  Salle de musique.qui indique  1 device:  Salle de musique speaker.  De rare fois, tout fonctionne normallement, mais la plupart du temps,  Quand je click sur Salle de musique speaker, j'ai un message:  not available.  Can't see Salle de musique speaker on this Wi-fi network.  Pourtant mon téléphone est sur mon router et Chromecast fonctionne parfois.  J'utilise Hi-Fi cast.  et ca m'indique que Salle de musique speaker est offline.  Quand je débranche mon router et le rebranche, alors, tout se remet à fonctionner.  Je n'ai pas le goût de descendre au sous-sol et débrancher et rebrancher mon router chaque fois que je veux écouter de la musique.

 

Est-ce que je fais les choses comme il faut.  Avant de fermer l'app Google Home, je clique toujours sur Stop Casting.  Peut-être que je ferme mal les choses.  Je suis à 2 doigts de foutre se produit à la poubelle.



#2 CAT345

CAT345

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 2378 Messages :
  • Gender:Male

Posté 17 May 2019 à 07:28

Bonjour Alain, essaie de ne pas cliquer sur Stop Casting. Si ton router est bi-bande assure-toi que le chromecast et ton telephone sont sur la même bande. 2.4GHZ ou 5.6GHZ. En passant, la bande 2.4 traverse mieux les murs que la bande 5.6.



#3 Socrate007

Socrate007

    MODÉRATEUR

  • Modérateur
  • 4282 Messages :
  • Gender:Male
  • Location:Montreal
  • Interests:Gadgets techno, Cinéma, Musique, jeux et émotions fortes

Posté 17 May 2019 à 11:31

Bonjour Alain, essaie de ne pas cliquer sur Stop Casting. Si ton router est bi-bande assure-toi que le chromecast et ton telephone sont sur la même bande. 2.4GHZ ou 5.6GHZ. En passant, la bande 2.4 traverse mieux les murs que la bande 5.6.


Oui! J’ai longtemps eu le même problème avec ma barre de son Wifi. Assure-toi d'être sur la même bande!
« I find your lack of faith disturbing. » - Lord Darth Vader

#4 Alain

Alain

    Membre actif

  • Membres
  • PipPipPipPip
  • 212 Messages :

Posté 17 May 2019 à 13:22

Mon router est un vieux router Belkin N+ de 10 ans, donc seulement la bande 2.4ghz je suppose.  QUand je réussi à connecter tout fonctionne à merveille.  Le problème c'est de voir le Chromecast.

 

Ce matin, en ouvrant Google Home, il m'a demandé de configuer le Chromecast, ce que j'ai fait une nouvelle fois et j'ai pu me connecter.  Je viens d'essayer cet après-midi, et de nouveau, je me suis connecté presque instantanément.  Je vais croiser les doigts et toucher du bois. 

 

Une chose que je ne comprends pas, jamais Google Home m'a demandé le mot de passe pour entrer sur mon réseau, pourtant il y a un mot de passe pour entrer!



#5 Shiraz

Shiraz

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 3473 Messages :
  • Gender:Male
  • Location:Montréal

Posté 19 May 2019 à 17:13

Mon router est un vieux router Belkin N+ de 10 ans

 

Tu viens de nous donner la réponse.....Mets-toi à jour et achète un nouveau routeur..... je te garantis que ton problème se réglera de lui-même....

 

J'ai trois chromecast audio dans la maison, et jamais je n'ai ne fût-ce qu'une demi seconde de coupe audio....

 

Fais le compte des appareils que tu as qui sont branchés sur ton réseau, et tu seras surpris....

 

Ton routeur t'as donné ce qu'il avait à te donner....

 

Un bon p'tit routeur AC ne coûte plus très cher et fera tout la différence.... de plus, si tu es avec Vidéotron, il va te coûter gratos !!!!!

 

Tu le mérites bien !!!  ;) 


Ce message a été modifié par Shiraz - 19 May 2019 à 17:14 .

Si on veut connaître un peuple, il faut écouter sa musique. Platon

#6 Alain

Alain

    Membre actif

  • Membres
  • PipPipPipPip
  • 212 Messages :

Posté 20 May 2019 à 08:28

Merci bien, je vais changer mon router.






0 utilisateur(s) en train de lire ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)