Aller au contenu


Photo

Mac + Routeur + PS3


45 réponses sur ce sujet

#26 Stratfordguy

Stratfordguy

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 914 Messages :
  • Gender:Male

Posté 16 July 2008 à 14:04

Oui, c'est for possible. Ce n'est pas un câble provenant de Monoprice par exemple. Les connecteurs ont été ajoutés. Mais je n'ai pas l'outils (la pince) pour les refaire. De toute façon, je n'ai jamais fait cela.

Un ami va me prêter un autre câble pour faire des tests. Et mon câble n'a pas 50pieds, mais bien 75pieds. (Il passe par le sous-sol et remonte)



Mais ça, est-ce envisageable?



Effectivement! Dans le jargon, on appel ça un bridge... http://www.linksys.c...d=0937433028B39

Ce message a été modifié par Stratfordguy - 16 July 2008 à 14:06 .

Pre-Pro: Classé SSP-600

Source: Pioneer Elite N-50

Haut-Parleurs amplifiés: JBL LSR28P
 


#27 Raul

Raul

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 2155 Messages :
  • Gender:Male

Posté 16 July 2008 à 14:23

Un bridge! Merci pour l'info.

elehuy: Oui, tu as parfaitement raison; j'avais pas pensé à ça pour le SACD et la puce PS2. Mais comme je le mentionnais, ce n'est vraiment pas une prioritée. Et je préfère être câblé si j'ai le choix.

Mais il y a encore du nouveau:

J'ai essayé un autre câble et ça a fonctionné du premier coup! Le PS3 a été détecté et la lumière du port a finalement allumée. Plug and play!

Donc le câble.

L'ami qui m'a prêté le câble va revenir vendredi pour essayer de réinstaller deux connecteurs à l'aide d'un pince qu'il empruntera à l'université. Le préposé à l'audiovisuel pourrait même (mais c'est pas certain) lui prêté un appareil qui permettrait de testé le câble.

Bref, si ça échoue, je vais me commander un «vrai» câble chez Monoprice, je vais le tester, et je vais faire mon possible pour le passer discrètement. Étant donné que l'ancien est déjà en place, il me sera peut-être plus facile de passer le neuf...

Je suis quand même heureux que ce ne soit qu'un problème "physique" et non pas un trouble de configuration de modem/routeur/ordinateur/PS3.

Ce message a été modifié par Raul - 16 July 2008 à 14:31 .


#28 elehuy

elehuy

    MODÉRATEUR

  • Modérateur
  • 7242 Messages :
  • Gender:Male
  • Location:La république du Plateau

Posté 16 July 2008 à 14:35

tu peux deja verifier a l'oeil si tes cables sont OK

il y a 2 facons, T568A et T568B
un ou l'autre mais les deux bouts doivent etre du meme.

Image IPB

Image IPB

Ce message a été modifié par elehuy - 16 July 2008 à 14:38 .


#29 Raul

Raul

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 2155 Messages :
  • Gender:Male

Posté 16 July 2008 à 14:54

J'ai deux T568A Wiring.

Des interférences peut-être? C'est certain qu'il longe un câble électrique (celui dans un mur qui alimente une prise de courant).

Et les câbles électriques de mes appareils audio forment un grosse couette et mon câble réseau est collé après elle.

Je dis n'importe quoi....mais le fait que ce même câble fonctionne bien avec mon modem Vidéotron amène d'autres questions...

J'ai même pensé essayer un autre routeur!

Avez-vous une hypothèse?

Ce message a été modifié par Raul - 16 July 2008 à 15:01 .


#30 Raul

Raul

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 2155 Messages :
  • Gender:Male

Posté 16 July 2008 à 15:22

(Je pense à voix haute....)

Je ne suis plus certain pour les connecteurs. Ils fonctionnent pourtant...

Peut-être qu'avec 75 pieds ça passe mais que c'est juste.
Peut-être qu'avec 75 pieds + une jonction c'est trop long? (le câble fourni par mon ami était de 50''. Il était juste et il passait par terre dans le corridor et par dessus les divans...)


Modem ----75''-----» PS3 = OK

Modem ----3''---» Routeur ----75''----» PS3 = ne passe plus?


Un booster de signal ça existe pour ça?

(toute sauf repasser un câble..... :icon15: )

Ce message a été modifié par Raul - 16 July 2008 à 15:27 .


#31 Poiram

Poiram

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 17468 Messages :
  • Gender:Male
  • Location:Lanoraie, Qc

Posté 16 July 2008 à 15:36

C'est bon pour 300' un cable Ethernet

#32 Raul

Raul

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 2155 Messages :
  • Gender:Male

Posté 16 July 2008 à 15:47

Bon, on va y aller avec une chirurgie des deux connecteurs alors.

#33 Poiram

Poiram

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 17468 Messages :
  • Gender:Male
  • Location:Lanoraie, Qc

Posté 16 July 2008 à 16:09

Le cable de ton ami qui fontionne est-il A ou B dans ses connecteurs, compare avec le tient. Les connecteurs sont bien fait avec les fils vraiment aus fond du connecteur?

#34 Seismo

Seismo

    Membre actif

  • Membres
  • PipPipPipPip
  • 197 Messages :
  • Gender:Not Telling
  • Location:Outaouais

Posté 16 July 2008 à 16:11

Modem ----75''-----» PS3 = OK

Modem ----3''---» Routeur ----75''----» PS3 = ne passe plus?


Un booster de signal ça existe pour ça?

(toute sauf repasser un câble..... :icon15: )


As-tu essayer un autre câble de 3 ' entre le modem et le routeur?

#35 Stevey

Stevey

    Membre actif

  • Membres
  • PipPipPipPip
  • 469 Messages :

Posté 16 July 2008 à 16:22

As-tu essayer un autre câble de 3 ' entre le modem et le routeur?



C'est presque certain en effet que c'est le cable de 3 pied le bobo, tu pourrais en avoir un de 200 pied a cet endroit et ca marcherait quand même....

Soit le cable est brisé, cross Wired, ou norme différente soit il est pas branché à la bonne place...

Et j'oubliais un détail... Avec vidéotron si on branche un équipement différent sur le MODEM videotron, faut faire un RESET du modem. Donc si le modem etait dans le ps3 direct et que tu la branché sur un router et bien reset le Modem cable... (si c'est videotron bien sure)

Un fois le routeur branché au modem tu peux brancher et debrancher tout ce que tu veux sur le routeur sans faire de reset...

#36 Raul

Raul

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 2155 Messages :
  • Gender:Male

Posté 16 July 2008 à 16:23

Le cable de ton ami qui fontionne est-il A ou B dans ses connecteurs, compare avec le tient. Les connecteurs sont bien fait avec les fils vraiment aus fond du connecteur?


Je ne le sais pas il est reparti avec... Je lui envoi un mail pour qu'il le laisse dans sa voiture!

Visuellement, tout a l'air correct.


As-tu essayer un autre câble de 3 ' entre le modem et le routeur?


Non, je n'ai pas essayé. J'utilise celui vendu avec le routeur. Mais je vais essayer ce soir.

#37 Raul

Raul

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 2155 Messages :
  • Gender:Male

Posté 16 July 2008 à 16:29

un équipement différent sur le MODEM videotron, faut faire un RESET du modem. Donc si le modem etait dans le ps3 direct et que tu la branché sur un router et bien reset le Modem cable... (si c'est videotron bien sure)

Un fois le routeur branché au modem tu peux brancher et debrancher tout ce que tu veux sur le routeur sans faire de reset...


Pas de problème avec ça. Je ne fais que ça brancher/débrancher et reseter le modem lorsque j'utilise mon PS3. C'est la raison pour laquelle je me suis procurer un routeur.

Et j'ai essayer toutes les combinaisons possibles et le problème était toujours que la console n'était pas connecté. Jusqu'à ce que j'essaie un autre câble de 50'' et hop, la lumière du port a allumée. Donc tout est OK de ce côté.

#38 Stevey

Stevey

    Membre actif

  • Membres
  • PipPipPipPip
  • 469 Messages :

Posté 16 July 2008 à 16:31

Les boutons reset sont usés à force de les utiliser... mais merci quand même du conseil :)


Si tu Reset pas le modem (Si tu a branché autre chose sur le Modem) et non le routeur... La table de routage ne se réinitialise pas et le Modem va continuer de parler a la MAC adress de l'équipement branché précédement..

Oups trop vite je viens de te lire....(Modification) lol sorry

Ce message a été modifié par Stevey - 16 July 2008 à 16:32 .


#39 Raul

Raul

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 2155 Messages :
  • Gender:Male

Posté 16 July 2008 à 17:00

Oups trop vite je viens de te lire....(Modification) lol sorry


Pas de problème. J'apprécie ton aide!

J'ai changé mon câble de 3 pieds et ça ne donne rien.

Mais....

Mon câble routeur-iMac (qui fonctionne) = T568B
Le câble de 3 pieds modem-routeur = T568B
Autre câble de 3 pieds testé modem-routeur = T568B (Je n'en possède pas d'autres)
Mon câble de 75 pieds routeur-PS3 (qui ne fonctionne pas) = T568A
Le câble de mon ami de 50 pieds routeur-PS3 (qui fonctionne) = ??? si c'est un T568B, ça expliquerait pourquoi il fonctionne?

#40 Poiram

Poiram

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 17468 Messages :
  • Gender:Male
  • Location:Lanoraie, Qc

Posté 16 July 2008 à 17:52

Voila, d'où ma question de tantôt... juste à refaire tes connecteurs selon la norme B

#41 audiovue

audiovue

    Membre actif

  • Collaborateurs
  • PipPipPipPipPip
  • 3897 Messages :
  • Gender:Male

Posté 16 July 2008 à 18:22

Voila, d'où ma question de tantôt... juste à refaire tes connecteurs selon la norme B

bingo

#42 Raul

Raul

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 2155 Messages :
  • Gender:Male

Posté 16 July 2008 à 19:20

Mon câble routeur-iMac (qui fonctionne) = T568B
Le câble de 3 pieds modem-routeur = T568B
Autre câble de 3 pieds testé modem-routeur = T568B (Je n'en possède pas d'autres)
Mon câble de 75 pieds routeur-PS3 (qui ne fonctionne pas) = T568A
Le câble de mon ami de 50 pieds routeur-PS3 (qui fonctionne) = ???


Mauvaise nouvelle. Le câble 50 pieds qui fonctionnait est bien un T568A. (identique à celui qui ne fonctionne pas....)

Ce message a été modifié par Raul - 16 July 2008 à 19:21 .


#43 Raul

Raul

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 2155 Messages :
  • Gender:Male

Posté 17 July 2008 à 13:42

Sans que ton fil soit endommagé, il se peut que ce soit les connecteurs qui soient mal fait


J'ai pris la pince et j'ai juste resserré les connecteurs et BINGO: Ca fonctionne!!!

Ouff, je suis soulagé.

Merci à tous pour votre aide.

:wootqav:

#44 Stratfordguy

Stratfordguy

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 914 Messages :
  • Gender:Male

Posté 17 July 2008 à 14:32

J'ai pris la pince et j'ai juste resserré les connecteurs et BINGO: Ca fonctionne!!!

Ouff, je suis soulagé.

Merci à tous pour votre aide.

:wootqav:



Ce que ça peut faire un ti bout de fil pas au fond... :oops:

Moi je ne fais plus mes câbles, trop eu de trouble! Et plus vraiment le temps non plus!

Ce message a été modifié par Stratfordguy - 17 July 2008 à 14:34 .

Pre-Pro: Classé SSP-600

Source: Pioneer Elite N-50

Haut-Parleurs amplifiés: JBL LSR28P
 


#45 Raul

Raul

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 2155 Messages :
  • Gender:Male

Posté 17 July 2008 à 14:58

Ce que ça peut faire un ti bout de fil pas au fond... :oops:

Moi je ne fais plus mes câbles, trop eu de trouble! Et plus vraiment le temps non plus!


Et oui... Comment ont aurait se douter au début que c'était le connecteur... il fonctionnait lorsque branché direct dans le modem. (encore merci Poiram et elehuy qui ont amené l'hypothèse des connecteurs)

Ce câble a été passé d'un bout à l'autre de la maison (de très petites ouvertures) et les connecteurs ont été installés après.... D'où ma réticence à envisager d'en passer un autre...

Ma seule expérience avec les câbles DIY sont des interconnect ''John Risch Design'' avec du Belden je ne sais plus le numéro. Je les ai fait, je m'en sert encore et ils vont très bien. Mais oui, c'est du trouble!

Ce message a été modifié par Raul - 17 July 2008 à 15:05 .


#46 Raul

Raul

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 2155 Messages :
  • Gender:Male

Posté 20 July 2008 à 14:26

Pour ceux que ça intéresse, il existe trois logiciels pour partager (UPnp) le contenu multimédia entre un Mac et la PS3.


Medialink (20$) (Gratuit pendant 30 minutes)
Medialink
Minimaliste et ultra simple. Fait sur mesure pour le mariage Mac-PS3.
Je l'ai essayé et tout fonctionnait impeccablement dans la première seconde suivant l'installation.

EyeConnect (30$) (Gratuit 30 jours mais peut continuer sans frais juste avec les fichiers audio)
EyeConnect
Complet mais quelques bugs rapportés avec les fichiers vidéo. Une prochaine mise à jour devrait régler l'instabilité.

Twonkymedia (40$) (Gratuit 30 jours) (Fonctionne aussi sur PC)
Twonkymedia
Semble être le plus recommandé entre EyeConnect et Twonkymedia pour le partage avec un PS3.

Ce message a été modifié par Raul - 20 July 2008 à 14:31 .





0 utilisateur(s) en train de lire ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)