Aller au contenu


Photo

Sony: Mise a jour PIE (Android 9)


8 réponses sur ce sujet

#1 Twazard

Twazard

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 725 Messages :

Posté 11 December 2019 à 07:52

Salut, 

 

Simplement pour avertir ceux qui ont des teles compatibles, ne faites pas la mise a jour Android 9 (PIE) sur votre tele. 

 

Elle est pleine de problemes: connecvitite reseau qui n'est plus fiable, lag general, coupures de son, image fragmentee a quelques reprises, etc. 

 

J'ai ecrit au support Sony. A suivre....



#2 Socrate007

Socrate007

    MODÉRATEUR

  • Modérateur
  • 4309 Messages :
  • Gender:Male
  • Location:Montreal
  • Interests:Gadgets techno, Cinéma, Musique, jeux et émotions fortes

Posté 11 December 2019 à 12:26

Merci Twazard! :)

Tiens-nous au courant des développements STP!
« I find your lack of faith disturbing. » - Lord Darth Vader

#3 Twazard

Twazard

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 725 Messages :

Posté 12 December 2019 à 08:19

Yay! Je suis premier dans quelque chose! Sony rapporte que je suis le premier a leur rapporter des problemes avec cet update. 

 

Ils recommendent que je resette le tele aux reglages d'usine en suivant cette procedure: 

 

Option B: Factory Data Reset

 

WARNING! Performing a factory data reset will remove all customer settings in the TV including apps, channels, and wireless network settings.

 

  1. On the supplied remote control, press the HOME button.
  2. Select Settings.
  3. Select Storage & reset.
  4. Select Factory data reset.
  5. Select Erase everything.
  6. Select Yes.

Je vais essayer ca plus tard auj. Je vous reviens avec les resultats. 



#4 Socrate007

Socrate007

    MODÉRATEUR

  • Modérateur
  • 4309 Messages :
  • Gender:Male
  • Location:Montreal
  • Interests:Gadgets techno, Cinéma, Musique, jeux et émotions fortes

Posté 13 December 2019 à 07:51

Wow, achètes un billet de 6/49! :rolleyes:
« I find your lack of faith disturbing. » - Lord Darth Vader

#5 Twazard

Twazard

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 725 Messages :

Posté 16 December 2019 à 09:27

Bonjour, 

 

J'ai fait des tests en fin de semaine. 

 

Je dirais que le probleme est 80% regle:

 

- J'ai du redemarrer la tele car elle avait perdu sa connection reseau. Je ne sais pas si c'est du au routeur de Bell qui aurait eu un hoquet ou si c'est la tele qui a encore un probleme. Je suis encore via wifi soit en passant. 

 

- J'ai eu une seule occurence de fragmentation d'image depuis ce temps. Par contre, je n'ai pas eu de micro-freeze de 2-3 secondes comme avant. Je vais presumer qu'en cas de probleme de buffer, la mise a jour offre un comportement different. Soit dit en passant, je considere serieusement me doter du Google Wifi pour pallier ai probleme. 

 

A+



#6 Twazard

Twazard

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 725 Messages :

Posté 16 December 2019 à 11:29

Je viens de tomber sur une "decouverte" interessante. Dans le routeur de Bell, il y a une option qui dit (grosso modo) "Fais moi confiance et je vais gerer toutte ton wifi pour toi a travers ta maison". 

 

Quand on mets ca a off, on a acces a des options comme separer le wifi 5Ghz du 2.4 avec un autre SSID. 

 

J'ai fait ca et j'ai mis la tele sur le 5Ghz (c'est le seul appareil qui sera sur le 5Ghz). 

 

Je fais des tests et je vous reviens. 



#7 Twazard

Twazard

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 725 Messages :

Posté 17 December 2019 à 07:44

Mettre la tele comme etant le seul appareil sur le 5Ghz a regle le probleme du wifi a 99%. 

 

Le seul probleme qui reste a regler, et qui selon moi est rellement relie a la mise a jour est la coupure de son durant le playback Netflix. Le son coupe au hasard, sans pattern. Je dois eteindre et rallumer la tele quand ca arrive. Ca prends 6 secondes mais c'est gossant. 

 

J'ai essayer de seulement eteindre et rallumer le receiver mais ca ne regle pas le probleme. C'est vraiment la tele qui cesse d'envoyer du son (Atmos, j'ai pas essaye dans d'autres modes). 

 

Ca reste quand meme une mise a jour que je deconseille. 



#8 Twazard

Twazard

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 725 Messages :

Posté 17 December 2019 à 09:26

Ce matin, Sony me dit: 

 

We have cross checked our resources and would like to inform that the current software version i.e.., Android Pie update is on hold. We request you to wait for a while to update the TV to the next software version.

 

Je vais supposer qu'ils vont emettre un fix bientot. Si j'extrapole juste un petit peu, et que je correle avec l'annonce de Google d'emettre Android 10 pour Android TV, il est possible que le fix en question soit Android 10. 

 

A suivre.... 



#9 Socrate007

Socrate007

    MODÉRATEUR

  • Modérateur
  • 4309 Messages :
  • Gender:Male
  • Location:Montreal
  • Interests:Gadgets techno, Cinéma, Musique, jeux et émotions fortes

Posté 18 December 2019 à 00:22

Wow! Super complet! Merci!
« I find your lack of faith disturbing. » - Lord Darth Vader




1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)