Aller au contenu


Photo

Mark Levinson ML-2 Clone


132 réponses sur ce sujet

#1 Pinnocchio

Pinnocchio

    Membre actif

  • Membres
  • PipPipPipPip
  • 411 Messages :
  • Gender:Male
  • Location:Montreal

Posté 02 July 2012 à 20:21

Je crois que plusieurs d'entres vous aiment les rencontrent DIY, alors je pars ce thread (en espérant que je suis dans la bonne section cette fois-ci, prière de le déplacer s'il ne l'est pas).

J'aimerais savoir un peu sur quoi les gens travaillent, projets DIY audio bien sur!

Moi, je fais du progrès sur mon nouveau projet!

L'ampli que je fabrique présentement sera un peu spécial... Dans le même boitier, j'aurai un classe A et un AB. Le classe A sera un ML-2 (JC-3) clone qui fut réalisé par John Curl mais jamais produit. Mark Levinson sera celui qui le produira sur le nom de ML-2. C'est un ampli de 25W par canal sur classe A. J'ai décidé d'alimenter la section basse tension avec un régulateur à très bas bruit. Le même que dans mon B24, le AMB Sigma 22. J'espère que les tests seront favorables!

Pour ce qui est du FetZilla, il sera aussi integré dans le même chassis. J'utiliserai des FET latéraux 2SK1058/J162 mais je ne sais pas si les 10N20/10P20 sont meilleurs... Si vous avez fais l'expérience, laissez-moi savoir!

Sur la liste j'ai aussi un Goldmund Telos 390 clone que je veux intégrer avec 4 amplis LM3886x3 (3 LM3886 parallel par ampli) pour faire un multi-canaux. Ca devrait être bien pour amplifier des HP en bi/tri amplification avec crossover actif/passif ou comme ampli cinéma maison. Le tout sera dans un même boitier.

Pour les amplis, j'aurai aussi un Symef et un Moskido qui lui, sera un ampli hybride. Maintenant, je dois prioriser le tout...


Pour les pre-amplis, j'aurai fort probablement un balancé DCB1 buffer. J'ai déjà les modules DCB1 (DC-Coupled B1 Buffer Build) monté avec des pièces de très grande qualité. J'ai aussi commandé un atténuateur balancé de GoldPoint et aussi un sélecteur de source de la même marque.

Je pensais demander de l'aide avec mon préampli Audio Research SP-10 clone qui est en proto. J'ai besoin de conseils d'experts en tubes...

Je travaille aussi sur le proto de mon nouveau DAC ES9018 avec un IV stage NTD1 qui est très musical.

A+
Do

Ce message a été modifié par Pinnocchio - 02 July 2012 à 20:24 .

PREAMPs : α10 with JC-80 clone | DCB1 Buffer | X-10 | AMPs: β24 | Aleph 5 | ChipAmp LM3886-4780 | Hiraga | ML-2 | Fetzilla
DACs : TPA Buffalo II in Dual Mono + TP Legato 3.1 I/V | Tube-I-Zator I/V | TPA OPUS + IVY III
| NTD1
Speakers : Jim Holtz Statements | Tubasson Mark 2 <-- en cours de route | Oméga 2

#2 Pinnocchio

Pinnocchio

    Membre actif

  • Membres
  • PipPipPipPip
  • 411 Messages :
  • Gender:Male
  • Location:Montreal

Posté 02 July 2012 à 20:23

Alors voici des photos de mon ML-2 avec le FetZilla et un des deux Sigma 22 qui alimentera la section basse tension du ML-2

Ce sont les deux heatsinks cote-à-cote!

Image IPB

Image IPB

a+
Do
PREAMPs : α10 with JC-80 clone | DCB1 Buffer | X-10 | AMPs: β24 | Aleph 5 | ChipAmp LM3886-4780 | Hiraga | ML-2 | Fetzilla
DACs : TPA Buffalo II in Dual Mono + TP Legato 3.1 I/V | Tube-I-Zator I/V | TPA OPUS + IVY III
| NTD1
Speakers : Jim Holtz Statements | Tubasson Mark 2 <-- en cours de route | Oméga 2

#3 denbret

denbret

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 4710 Messages :
  • Gender:Not Telling

Posté 03 July 2012 à 09:05

C'est super ça. :victory:

Petite question: le FetZilla c'est un ampli aussi?? Tu le mets dans le même boitier??

#4 Pinnocchio

Pinnocchio

    Membre actif

  • Membres
  • PipPipPipPip
  • 411 Messages :
  • Gender:Male
  • Location:Montreal

Posté 03 July 2012 à 10:28

C'est super ça. :victory:

Petite question: le FetZilla c'est un ampli aussi?? Tu le mets dans le même boitier??


Salut Denbret,

Oui, le FetZilla est un ampli de 50W et un vrai petit bijou! Le thread original est ici mais en anglais... FetZilla thread

J'ai voulu créer un "combo" puisque le chassis était énorme. Je voulais pas gaspiller tout cet espace. Je ne suis pas encore certain si je vais les alimenter en même temps avec un soft start ou si j'aurai une switch pour les contrôler indépendamment... Je crois que l'option #2 sera la bonne...

Les deux amplis auront une alimentation individuelle et de type dual mono. Un transfo chaque mais avec 4 secondaires sur chaque transfos (2 par module d'ampli).

Ca devrait être un combo assez spécial! Image IPB

A+
Do
PREAMPs : α10 with JC-80 clone | DCB1 Buffer | X-10 | AMPs: β24 | Aleph 5 | ChipAmp LM3886-4780 | Hiraga | ML-2 | Fetzilla
DACs : TPA Buffalo II in Dual Mono + TP Legato 3.1 I/V | Tube-I-Zator I/V | TPA OPUS + IVY III
| NTD1
Speakers : Jim Holtz Statements | Tubasson Mark 2 <-- en cours de route | Oméga 2

#5 Pinnocchio

Pinnocchio

    Membre actif

  • Membres
  • PipPipPipPip
  • 411 Messages :
  • Gender:Male
  • Location:Montreal

Posté 23 July 2012 à 23:07

Bon bien après de bonnes vacances, j'ai commencé les tests des deux amplis... Tout semble très bien fonctionner!

Bien qu'ils ne soient pas encore proche d'un burn in complet, le son est très très bon! Je suis moi même étonné!

Les bipolaire sont biasé à 1 amp. Le heatsink vient chaud puisqu'il n'est pas positionné de façon optimale et que mon ruban pour les protéger est encore dessus..!

Voici quelques photos des tests

Ici je suis en train d'ajuster le Bias, DC offset et l'alimentation de la section basse tension qui elle est alimenté par un Sigma 22 de AMB

Image IPB

Il me manque deux condensateurs par power supply. Je vais leur donner 100000uF par rail par amplis. C'est un classe A alors j'aime mieux plus filtrer que pas assez. J'utilise un CRC pour l'instant mais je pensais modifier pour utiliser CLCRC... J'aurai des connecteurs adéquats bien sûr dans le produit final.

Image IPB

Je m'attendais que ça sonne assez bien mais là, je suis très motivé à terminer le tout! Il me reste le FetZilla à ré-ajuster avec le nouveau transfo mais je sais qu'il fonctionne bien puisque je les ai déjà testés il y a quelques mois.

Je vais maintenant m'attarder à créer des supports supplémentaires pour le "plancher" de l'amplis et qui me permettron aussi de mettre les power supply par dessus les transfos.

Je voulais essayer un power SMPS 800VA avec filtre de sortie et PFC mais je sais pas si ça va être bon avec le classe A... Je sais que le SMPS est très efficace contrairement au PSU standard 80-90% vs 40-50%... Et fini les potentiels problèmes de hum 60Hz... Je sais juste pas si ça vaut la peine d'investir...

A+
Do
PREAMPs : α10 with JC-80 clone | DCB1 Buffer | X-10 | AMPs: β24 | Aleph 5 | ChipAmp LM3886-4780 | Hiraga | ML-2 | Fetzilla
DACs : TPA Buffalo II in Dual Mono + TP Legato 3.1 I/V | Tube-I-Zator I/V | TPA OPUS + IVY III
| NTD1
Speakers : Jim Holtz Statements | Tubasson Mark 2 <-- en cours de route | Oméga 2

#6 denbret

denbret

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 4710 Messages :
  • Gender:Not Telling

Posté 24 July 2012 à 07:15

Il y a Yuli_35 (Gillou_35 sur notre forum) qui a utilisé des SMPS800 (un par canal et alimentation) dans son LME. Il disait que c'était tout aussi bon qu'avec une alimentation PSU pour bien alimenter ces amplis.

#7 denbret

denbret

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 4710 Messages :
  • Gender:Not Telling

Posté 24 July 2012 à 08:47

Pinnocchio je remarque que tu as mis sur le signal audio, des condensateurs Obbligato Copper?

C'est bien ça?

Les miens je les ai mis dans la sortie audio de mon préampli tube CJ.

#8 Pinnocchio

Pinnocchio

    Membre actif

  • Membres
  • PipPipPipPip
  • 411 Messages :
  • Gender:Male
  • Location:Montreal

Posté 24 July 2012 à 09:18

Pinnocchio je remarque que tu as mis sur le signal audio, des condensateurs Obbligato Copper?

C'est bien ça?

Les miens je les ai mis dans la sortie audio de mon préampli tube CJ.


Oui, je les utilise comme bypass pour les electrolitiques en dessous. J'aime bien les obbligato. Ils sont pas cher et sonne comme des mkp 4-5x leurs prix!


Le schéma ci-bas est très identique. Il sont sur C2,C6 - C4, C8 - C1, C5 - C3, C7. Moi j'ai enlevé R4 et R30 et alimenté les sections basse tension et haute tension séparément pour obtenir un meilleur résultat.


Image IPB


J'ai bien hâte de te faire entendre l'ampli!

Do

Ce message a été modifié par Pinnocchio - 24 July 2012 à 09:21 .

PREAMPs : α10 with JC-80 clone | DCB1 Buffer | X-10 | AMPs: β24 | Aleph 5 | ChipAmp LM3886-4780 | Hiraga | ML-2 | Fetzilla
DACs : TPA Buffalo II in Dual Mono + TP Legato 3.1 I/V | Tube-I-Zator I/V | TPA OPUS + IVY III
| NTD1
Speakers : Jim Holtz Statements | Tubasson Mark 2 <-- en cours de route | Oméga 2

#9 denbret

denbret

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 4710 Messages :
  • Gender:Not Telling

Posté 24 July 2012 à 09:30

Oui moi aussi j'ai bien hâte d'entendre tout ça..:ayoye:

Dès que la nouvelle version des Tubasson (version Mark 2, nouveaux tweeter Scan-Speak 6620, ajout d'un 2 ieme woofer) est prêtes, ajustées et rôdées, ce qui veut dire vers le début de l'automne, tu viendras chez moi avec Fab (et quelques autres) pour nous faire écouter tes deux nouveaux ampli.

Comme je t'ai dit dans le courriel, j'attends un peu et je commande en plus des Obbligato Film Oil pour les médiums, les condos MKP Obbligato Gold Premium, pour mettre sur les tweeters...aussi j'ai l'intention de les comparer avec mes Obbligato Copper.

Le problème avec les Copper, tu en trouves presque plus et seulement (du moins je le pense) sur Ebay, c'est des voleurs, la livraison coûte plus cher que le condo.

Tandis qu'avec la version Gold Premium chez PartsConnexion, il y a un spécial de 20% sur les condos, et le prix inclut la livraison par la poste, pour le Canada seulement...:36:

:diy:

Ce message a été modifié par denbret - 24 July 2012 à 09:31 .


#10 Pinnocchio

Pinnocchio

    Membre actif

  • Membres
  • PipPipPipPip
  • 411 Messages :
  • Gender:Male
  • Location:Montreal

Posté 24 July 2012 à 09:49

Oui moi aussi j'ai bien hâte d'entendre tout ça..:ayoye:

Dès que la nouvelle version des Tubasson (version Mark 2, nouveaux tweeter Scan-Speak 6620, ajout d'un 2 ieme woofer) est prêtes, ajustées et rôdées, ce qui veut dire vers le début de l'automne, tu viendras chez moi avec Fab (et quelques autres) pour nous faire écouter tes deux nouveaux ampli.

Comme je t'ai dit dans le courriel, j'attends un peu et je commande en plus des Obbligato Film Oil pour les médiums, les condos MKP Obbligato Gold Premium, pour mettre sur les tweeters...aussi j'ai l'intention de les comparer avec mes Obbligato Copper.

Le problème avec les Copper, tu en trouves presque plus et seulement (du moins je le pense) sur Ebay, c'est des voleurs, la livraison coûte plus cher que le condo.

Tandis qu'avec la version Gold Premium chez PartsConnexion, il y a un spécial de 20% sur les condos, et le prix inclut la livraison par la poste, pour le Canada seulement...:36:

:diy:


Excuse moi, je t'induis en erreur... J'utilise des Gold Premium comme bypass... Je sais pas ou j'avais la tête!

Je test pour l'instant. De toute façon, le plus important est C9 puisqu'il est directement dans le signal comme "coupling". Pour l'instant j'ai un MKP2000 qui est "cheap" mais pas mauvais... J'ai l'intention de le changer pour du Auricap ou Mundorf Silver/Gold ou bien encore mieux, utiliser des transfos en entrée et me débarasser des coupling caps... J'ai deux excellent Lundahl LL1545A qui pourraient me permettre d'utiliser un signal balancé ou SE...

Voici le transfo: Spec Lundahl

Je pensais utiliser la configuration suivante:

Turn Ration = 1:1
Purpose : Line input to unbalanced circuits
Input : R4B / R4U
Output : L4U

Qu'est-ce que t'en penses?

Do

Ce message a été modifié par Pinnocchio - 24 July 2012 à 09:52 .

PREAMPs : α10 with JC-80 clone | DCB1 Buffer | X-10 | AMPs: β24 | Aleph 5 | ChipAmp LM3886-4780 | Hiraga | ML-2 | Fetzilla
DACs : TPA Buffalo II in Dual Mono + TP Legato 3.1 I/V | Tube-I-Zator I/V | TPA OPUS + IVY III
| NTD1
Speakers : Jim Holtz Statements | Tubasson Mark 2 <-- en cours de route | Oméga 2

#11 fab

fab

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 654 Messages :
  • Location:Rive-sud Montréal

Posté 24 July 2012 à 23:16

Oui moi aussi j'ai bien hâte d'entendre tout ça..:ayoye:

Dès que la nouvelle version des Tubasson (version Mark 2, nouveaux tweeter Scan-Speak 6620, ajout d'un 2 ieme woofer) est prêtes, ajustées et rôdées, ce qui veut dire vers le début de l'automne, tu viendras chez moi avec Fab (et quelques autres) pour nous faire écouter tes deux nouveaux ampli. ...


Image IPBImage IPBImage IPB

Ce message a été modifié par fab - 24 July 2012 à 23:17 .

Ce qui est......................existe.

#12 Pinnocchio

Pinnocchio

    Membre actif

  • Membres
  • PipPipPipPip
  • 411 Messages :
  • Gender:Male
  • Location:Montreal

Posté 24 July 2012 à 23:46

Image IPBImage IPBImage IPB


Yeah!!!

Fab, que penses tu de ma questions ci-haut, juste avant ton post? Je sais qu'un c'est un "inverting amp" et que la resistance de 100R (R6) et le cap de 4.7uF (C9) forme une partie du "Feedback network". Alors puisque les transfos devraient m'imuniser contre le DC je croyais enlever le cap C9 du signal...

A+
Do

Ce message a été modifié par Pinnocchio - 24 July 2012 à 23:47 .

PREAMPs : α10 with JC-80 clone | DCB1 Buffer | X-10 | AMPs: β24 | Aleph 5 | ChipAmp LM3886-4780 | Hiraga | ML-2 | Fetzilla
DACs : TPA Buffalo II in Dual Mono + TP Legato 3.1 I/V | Tube-I-Zator I/V | TPA OPUS + IVY III
| NTD1
Speakers : Jim Holtz Statements | Tubasson Mark 2 <-- en cours de route | Oméga 2

#13 fab

fab

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 654 Messages :
  • Location:Rive-sud Montréal

Posté 25 July 2012 à 21:53

Yeah!!!

Fab, que penses tu de ma questions ci-haut, juste avant ton post? Je sais qu'un c'est un "inverting amp" et que la resistance de 100R (R6) et le cap de 4.7uF (C9) forme une partie du "Feedback network". Alors puisque les transfos devraient m'imuniser contre le DC je croyais enlever le cap C9 du signal...

A+
Do


salut Do

Effectivement le cap C9 sert uniquement à filtrer le DC et n'affecte pas le feedback de l'ampli qui, en passant, a une faible impédance d'entrée (100 ohms) donc difficile pour bien des pre-amps...
d.ailleurs il faut que le pre-amp aille une faible impédance de sortie pour ne pas diminuer le gain de l'ampli qui semble être un "split feedback" (feedback global et aussi intermédiaire, i,e, avant étage de puissance). J'ai déjà utilisé ce type de feedback sur un de mes amplis...
Fab

Ce message a été modifié par fab - 25 July 2012 à 21:57 .

Ce qui est......................existe.

#14 Pinnocchio

Pinnocchio

    Membre actif

  • Membres
  • PipPipPipPip
  • 411 Messages :
  • Gender:Male
  • Location:Montreal

Posté 25 July 2012 à 22:10

salut Do

Effectivement le cap C9 sert uniquement à filtrer le DC et n'affecte pas le feedback de l'ampli qui, en passant, a une faible impédance d'entrée (100 ohms) donc difficile pour bien des pre-amps...
d.ailleurs il faut que le pre-amp aille une faible impédance de sortie pour ne pas diminuer le gain de l'ampli qui semble être un "split feedback" (feedback global et aussi intermédiaire, i,e, avant étage de puissance). J'ai déjà utilisé ce type de feedback sur un de mes amplis...
Fab


Et que penses-tu du transfo Lundahl LL1545A comme entrée? Je pourrais m'en servir balancé et SE... Je crois que ça pourrait être mieux qu'un cap à moins que celui-ci soit de très bonne qualité...

Donne moi tes impressions SVP

Do
PREAMPs : α10 with JC-80 clone | DCB1 Buffer | X-10 | AMPs: β24 | Aleph 5 | ChipAmp LM3886-4780 | Hiraga | ML-2 | Fetzilla
DACs : TPA Buffalo II in Dual Mono + TP Legato 3.1 I/V | Tube-I-Zator I/V | TPA OPUS + IVY III
| NTD1
Speakers : Jim Holtz Statements | Tubasson Mark 2 <-- en cours de route | Oméga 2

#15 Pinnocchio

Pinnocchio

    Membre actif

  • Membres
  • PipPipPipPip
  • 411 Messages :
  • Gender:Male
  • Location:Montreal

Posté 26 July 2012 à 11:14

Vous auriez dû me voir hier soir ou plutôt ce matin vers 1am en train de dérouler un transfo toroid de 28V pour en faire un de 25V... Ce transfo avait 2 primaires et 4 secondaires. J'étais en train de devenir fou! Y avait du cuivre tout partout dans la salle de travail! Image IPB

Après avoir enlevé 3000 milles mètres de ruban transparent, je pouvais enfin dérouler le premier primaire de 28V mais le deuxième était sous le premier avec une autre couche de ruban transparent... Alors j'ai mesuré combien de tours il fallait enlever en premier pour atteindre mon but... 4 tours c'était bien OK. J'ai 25.85Vac et avec le load il va probablement écraser vers 24.5-25Vac... Donc déroule le premier au complet, enlève le ruban, déroule 4 tours complet du deuxième... Remet tout ça en place et test. tout est tiguidoo! Image IPB

Morale de l'histoire, pour sauver 70$ je me suis cassé la tête en tabarnouche... Au moins c'est fonctionnel. Je suis pas trop concerné pour le courant, le gage du fil était du 12 je crois, donc bien assez gros.

La prochaine fois j'en achète un... 3 heures de gossage sur un transfo c'est pas hot...Image IPB

Do
PREAMPs : α10 with JC-80 clone | DCB1 Buffer | X-10 | AMPs: β24 | Aleph 5 | ChipAmp LM3886-4780 | Hiraga | ML-2 | Fetzilla
DACs : TPA Buffalo II in Dual Mono + TP Legato 3.1 I/V | Tube-I-Zator I/V | TPA OPUS + IVY III
| NTD1
Speakers : Jim Holtz Statements | Tubasson Mark 2 <-- en cours de route | Oméga 2

#16 denbret

denbret

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 4710 Messages :
  • Gender:Not Telling

Posté 26 July 2012 à 12:58

Salut Do,

Si tu veux je peux te prêter mes transfos 600ohms 1/1, proviennent d'une console Ramsa pro. J'ai un collège qui les a mesuré, 10-150khz à +-1db...bref ils sont assez transparent et neutre. Je ne m'en sers pas actuellement...donc je peux te les prêter pour plusieurs mois sans problème. Ça te permettrais de faire des tests...envoie un MP si intéressé.

#17 Pinnocchio

Pinnocchio

    Membre actif

  • Membres
  • PipPipPipPip
  • 411 Messages :
  • Gender:Male
  • Location:Montreal

Posté 26 July 2012 à 15:35

salut Do

Effectivement le cap C9 sert uniquement à filtrer le DC et n'affecte pas le feedback de l'ampli qui, en passant, a une faible impédance d'entrée (100 ohms) donc difficile pour bien des pre-amps...
d.ailleurs il faut que le pre-amp aille une faible impédance de sortie pour ne pas diminuer le gain de l'ampli qui semble être un "split feedback" (feedback global et aussi intermédiaire, i,e, avant étage de puissance). J'ai déjà utilisé ce type de feedback sur un de mes amplis...
Fab


Wow! J'ai dû fumer du bon stock... Image IPBR6 est 10K et non 100R... C'est beaucoup mieux n'est-ce pas...?

Do



PREAMPs : α10 with JC-80 clone | DCB1 Buffer | X-10 | AMPs: β24 | Aleph 5 | ChipAmp LM3886-4780 | Hiraga | ML-2 | Fetzilla
DACs : TPA Buffalo II in Dual Mono + TP Legato 3.1 I/V | Tube-I-Zator I/V | TPA OPUS + IVY III
| NTD1
Speakers : Jim Holtz Statements | Tubasson Mark 2 <-- en cours de route | Oméga 2

#18 fab

fab

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 654 Messages :
  • Location:Rive-sud Montréal

Posté 26 July 2012 à 21:57

Wow! J'ai dû fumer du bon stock... Image IPBR6 est 10K et non 100R... C'est beaucoup mieux n'est-ce pas...?

Do


En effet...tu devrais changer de pusher... ou tu as mangé du ruban de transfo lors du déoulement...Image IPB
10k c'est tout à fait correct.

Pour le transfo vs le cap, je n'ai pas d'expérience <a ce sujet malheureusement.

Fab

Ce message a été modifié par fab - 26 July 2012 à 22:00 .

Ce qui est......................existe.

#19 Pinnocchio

Pinnocchio

    Membre actif

  • Membres
  • PipPipPipPip
  • 411 Messages :
  • Gender:Male
  • Location:Montreal

Posté 26 July 2012 à 23:01

En effet...tu devrais changer de pusher... ou tu as mangé du ruban de transfo lors du déoulement...Image IPB
10k c'est tout à fait correct.

Pour le transfo vs le cap, je n'ai pas d'expérience <a ce sujet malheureusement.

Fab


Ouin! parle moi de ce ruban! C'est ma fille de 6 ans qui m'a aidé à remettre le ruban aujourd'hui!

Do
PREAMPs : α10 with JC-80 clone | DCB1 Buffer | X-10 | AMPs: β24 | Aleph 5 | ChipAmp LM3886-4780 | Hiraga | ML-2 | Fetzilla
DACs : TPA Buffalo II in Dual Mono + TP Legato 3.1 I/V | Tube-I-Zator I/V | TPA OPUS + IVY III
| NTD1
Speakers : Jim Holtz Statements | Tubasson Mark 2 <-- en cours de route | Oméga 2

#20 fab

fab

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 654 Messages :
  • Location:Rive-sud Montréal

Posté 28 July 2012 à 08:35

....
Après avoir enlevé 3000 milles mètres de ruban transparent...
...La prochaine fois j'en achète un... 3 heures de gossage sur un transfo c'est pas hot...

Do



Ouin! parle moi de ce ruban! C'est ma fille de 6 ans qui m'a aidé à remettre le ruban aujourd'hui!

Do


Salut Do
...mais tu es un boureau pour ta fille , faire travailler des enfants..... Image IPB..................................hahaha Image IPB Image IPB
Ce qui est......................existe.

#21 denbret

denbret

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 4710 Messages :
  • Gender:Not Telling

Posté 28 July 2012 à 10:18

Ha bon, je croyais que nos enfants, ça servait pour ça....donc mon père qui me faisait travailler, il n'était pas dans son droit...avoir su, je m'aurais plaint à la société de protection des enfants...:Invision-Board-France-557:

#22 Pinnocchio

Pinnocchio

    Membre actif

  • Membres
  • PipPipPipPip
  • 411 Messages :
  • Gender:Male
  • Location:Montreal

Posté 28 July 2012 à 11:05

Je suis en train de l'initier au :diy:... Y a pas d'âge pour commencer! Faut entrainer la relève! :Invision-Board-France-557:

Do
PREAMPs : α10 with JC-80 clone | DCB1 Buffer | X-10 | AMPs: β24 | Aleph 5 | ChipAmp LM3886-4780 | Hiraga | ML-2 | Fetzilla
DACs : TPA Buffalo II in Dual Mono + TP Legato 3.1 I/V | Tube-I-Zator I/V | TPA OPUS + IVY III
| NTD1
Speakers : Jim Holtz Statements | Tubasson Mark 2 <-- en cours de route | Oméga 2

#23 fab

fab

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 654 Messages :
  • Location:Rive-sud Montréal

Posté 29 July 2012 à 08:23

Je suis en train de l'initier au :diy:... Y a pas d'âge pour commencer! Faut entrainer la relève! :Invision-Board-France-557:

Do


Image IPBImage IPB
Ce qui est......................existe.

#24 Pinnocchio

Pinnocchio

    Membre actif

  • Membres
  • PipPipPipPip
  • 411 Messages :
  • Gender:Male
  • Location:Montreal

Posté 30 July 2012 à 10:30

J'ai eu un peu de temps pour travailler la paneau arrière de l'ampli!

Voici ce que je pensais faire. Il y a deux amplis dedans alors deux entrées et sorties. Je veux aussi ajouter deux switch manuelle pour sélectionner quels amplis seront alimentés quand le bouton avant sera activé.


Image IPB



J'ai encore du pain sur la planche! Il manquera la façade par la suite. Je sais pas si je vais rester avec le même look que mon ampli b24 et preampli a10...

A+
Do
PREAMPs : α10 with JC-80 clone | DCB1 Buffer | X-10 | AMPs: β24 | Aleph 5 | ChipAmp LM3886-4780 | Hiraga | ML-2 | Fetzilla
DACs : TPA Buffalo II in Dual Mono + TP Legato 3.1 I/V | Tube-I-Zator I/V | TPA OPUS + IVY III
| NTD1
Speakers : Jim Holtz Statements | Tubasson Mark 2 <-- en cours de route | Oméga 2

#25 denbret

denbret

    Membre actif

  • Membres
  • PipPipPipPipPip
  • 4710 Messages :
  • Gender:Not Telling

Posté 30 July 2012 à 12:46

Salut Do,

As-tu des idées de look comme devant, si oui poste les, on pourrait te donner nos commentaires.(y)




0 utilisateur(s) en train de lire ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)